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Welcome to TeachUcomp, Inc.’s Introductory Excel
course. This class introduces the student to Microsoft
Excel, one of the most popular spreadsheet programs
available today. This class is designed to give the student
with little or no knowledge of this program a firm skills base
in Excel.

Excel is an excellent program to learn, as the skills that
are learned in Excel apply to many other programs as well,
especially Access. It is the recommended starting point for
learning database programs.

Excel is a multi-featured worksheet program in which you
can create powerful worksheets that can manipulate
numbers for you. It is a very powerful program, and has
many advanced features that can automate and simplify
your work. Whether you want it to create charts,
worksheets, or data sources, Excel can assist you in
accomplishing your tasks quickly and easily.

This class will focus on giving the student the basic
working foundation of the Excel program. You will learn
how to create and format your own worksheets, insert
formulas to perform mathematical operations, format, and
print your worksheets.

Introduction and Overview
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Getting Acquainted with Excel

1.1- About Excel:

Microsoft Excel is a spreadsheet program that you can use to organize and manipulate information.
With Excel, you can create worksheets that can perform complex calculations instantly. When your numbers
in your worksheet change, Excel can recalculate the answers automatically! You also have complete control
over the appearance of your worksheets. For example, you can control the size, style, and color of the font
used in the worksheets.

Excel also has the ability to create charts, tables, and graphs from data stored in its worksheets. It
can also use data stored in other applications. For example, you could import data from an Access table
into your worksheet and then create a report with an accompanying chart to illustrate the data in Excel. You
could then perform additional mathematical operations on the data in Excel, if desired. For example,
projecting fiscal scenarios is one way to take advantage of the tools available in Excel.

Excel contains many tools that assist you in perfecting your worksheets. The “AutoSum” function is
an excellent example of this ingenuity of design. It will automatically add numbers in columns and rows for
you.

Now you should take a moment to become familiar with the general operating environment of the
Excel program. To become a fast and efficient Excel user, you will have to know where the tools are at in
the program interface and what they are named.
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Getting Acquainted with Excel

1.2- The Excel Environment:

The picture shown below is of the user interface in Excel 2016 after creating a new, blank workbook.
A workbook is the default file type in Excel, much like a document is the default file type in Word. A
workbook can contain multiple worksheets where the data is stored and manipulated in the columns and
rows. In Excel, you are given one worksheet by default within your new, blank workbook. The default name
of the worksheet is “Sheet1” and is displayed on the worksheet tab in the lower left corner of the window.

By default, each workbook you create or open will display within a new Excel application window. If
desired, you may open and then close different workbooks within a single Excel application window. If you
close the workbook within an open Excel application window, you will still see some of the items within the
Excel environment displayed onscreen until you exit the Excel application window itself.

The application window is the outer frame of the program that contains the workbooks you open or
create. It consists of the Title Bar, the Quick Access toolbar, the Ribbon, the Formula Bar, and the Status
Bar. Any workbooks you create or open will appear within an application window. When you exit the Excel
application or close a workbook within an Excel application window, Excel will prompt you to save any
changes you have made to any open workbooks you were working on before closing.

Workbooks appear inside of the application window. Each workbook contains an individual
worksheet, the worksheet tabs, the worksheet scroll bars, and the “Previous Sheet” and “Next Sheet”
buttons.

Now you will examine the individual elements that comprise the Excel application window and the
workbooks within it. In addition to knowing the names of these objects and where they are located
onscreen, you also need to know the function of each object within Excel.

Rows

Scroll Bars

Worksheet
Tab Status Bar

Columns

“Previous Sheet” 
and “Next Sheet” 

Buttons

Ribbon

Title Bar

Formula Bar

Name Box
Active Cell

Quick Access Toolbar
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Getting Acquainted with Excel

1.3- The Title Bar:

The Title Bar is the bar that runs across the top of the application window. The name of the
workbook you are working on will be displayed in the center of this bar. At the right end of the Title Bar is a
button group. There are four buttons in this button group. They are, from left to right, “Ribbon Display
Options,” “Minimize,” “Maximize/Restore Down,” and “Close.” These buttons affect the display of the
application window.

Clicking the “Ribbon Display Options” button will show you options for changing the display of the
Ribbon in a drop-down menu. You can click on the choice of Ribbon display that you prefer within this drop-
down menu to set the appearance of the Ribbon within Excel.

Clicking the “Minimize” button will send the application window down to the Windows Taskbar where
you can view it again later by clicking its entry within the Windows Taskbar.

Clicking the “Maximize” button will enlarge your application window to fill the entire display. It will
also toggle the function of the same button to the “Restore Down” command. Clicking the “Restore Down”
button will change the size of the window, allowing you to size and position it onscreen as you wish using
your mouse. When you click the “Restore Down” button, it will toggle back into the “Maximize” button.

Clicking the “Close” button will simply close the Excel application window. If you have unsaved
changes in the open workbook, you will be prompted to save those changes before the program closes.

1.4- The Ribbon:

The primary tool that is available for you to use in Excel is the Ribbon. This object allows you to
perform all of the commands available in the program. The Ribbon is divided into tabs. Within these tabs
are different button groups of commands. The commands in each button group can be accessed either
through the use of buttons, boxes, or menus that are available within the group.

To access advanced options, you can click the Dialog Box launcher button that appears in the lower
right corner of some groups on the currently displayed, or “active,” tab within the Ribbon to open a dialog
box of all options that are available for the group.

You should also notice that you can double-click on the active tab within the Ribbon to both hide and
show the contents of the Ribbon. This can be a handy way to gain additional workspace while creating the
contents of your workbook.

You can simply click on the main tabs shown in the Ribbon to switch the button groups displayed.
The default tabs shown in the Ribbon are: “File”, “Home,” “Insert,” “Page Layout,” “Formulas,” “Data,”
“Review,” “View,” and possibly “Add-Ins” if you have add-ins enabled in your version of Excel. You can also
enable the “Developer” tab, if using macros or code within a workbook.

In addition to the primary tabs available for you to use in Excel, you will also see special “contextual”
tabs appear within the Ribbon when you have a particular type of object selected in your workbook.
Contextual tabs appear, for example, when you have either a picture, table, diagram, drawing, or chart
selected within your workbook. The button groups that appear on the contextual tabs are directly related to
modifying the type of object selected. You can make the contextual tabs disappear by clicking away from
the selected object within the workbook to deselect the object.Sam
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Getting Acquainted with Excel

1.5- The “File” Tab and Backstage View:

You can click the “File” tab in the Ribbon to open a view of the file called the “Backstage View.” In
this view, you can perform all of your file management. This includes performing functions such as saving
your file, opening an existing file, or creating a new file.

When you click the “File” tab within the Ribbon, you will no longer see the contents of the file that
you were working on, but rather you will see the “Backstage View” of your file. The commands that are
shown at the left side of the view are the file management commands that are available for your program.

When you click on a command in this section of commands at the far left side of the backstage view,
you will then see additional options for the selected command appear to the right within the Backstage
View. You can then make additional selections in the new section, as needed. For example, to create a new
workbook, click the “New” command and then select the desired workbook template to use from the listing
shown to the right in the Backstage View.

1.6- Scroll Bars:

The scroll bars run both vertically and horizontally in the bottom right corner of your workbook. You
can click the arrows at the ends of the scroll bars to scroll through the workbook in that direction. You can
also click and drag the little gray box inside of the scroll bars to quickly scroll through the content displayed
in the workbook, as well.
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Getting Acquainted with Excel

1.7- The Quick Access Toolbar:

The Quick Access toolbar is located above the Ribbon, by default. However, you can also place it
below the Ribbon, if desired, by clicking the “Customize Quick Access Toolbar” button at the right end of the
toolbar and then selecting the “Show Below the Ribbon” command. You can reset it to its default location by
clicking the same “Customize Quick Access Toolbar” button and then choosing the “Show Above the
Ribbon” command.

This is the only toolbar available for use in Excel. By default, you have buttons for quick access to
the following commands: “Save,” “Undo,” and “Redo (Repeat).” However, you can easily add buttons to this
toolbar for the functions that you use most.

One way to add a button to the Quick Access toolbar is to right-click on any command button or
function within the Ribbon which you want to add, and then choose the “Add to Quick Access Toolbar”
command. The function will then be added to the Quick Access toolbar. You can easily remove a button that
you have added to the Quick Access toolbar by right-clicking on the button that you wish to remove, and
then choosing the “Remove from Quick Access Toolbar” command.

Also note that you can more thoroughly customize the Quick Access toolbar by clicking the
“Customize Quick Access Toolbar” button, and then clicking the “More Commands…” choice. This opens
the “Excel Options” window.

At the right side of the panel are two sets of command button listings. The listing at the far right of
the panel is the set of button commands that are currently shown in the Quick Access toolbar. The order in
which the commands appear in this list from top to bottom is the order in which they will display from left to
right within the Quick Access toolbar.

To the left of this panel is a listing of commands that you can add to the Quick Access toolbar. You
can select which functions are shown in this list by selecting a command grouping to display from the
“Choose commands from:” drop-down that is located above the list.

To add a command to the Quick Access toolbar from this list, click on the command that you wish to
add from the choices available in the left list. Then click the “Add>>” button to move the selected command
into the Quick Access toolbar list to the right.

You can remove a command from the Quick Access toolbar list at the right by clicking on it to select
it, first. Then just click the “Remove” button to remove it from the list.

Also, you can change the order in which the buttons appear in the Quick Access toolbar by selecting
a command in the list, and then clicking either the “Up” or “Down” arrow buttons to the right of this list. When
you have finished customizing the content of the Quick Access Toolbar, click the “OK” button in the lower
right corner of the “Excel Options” window to save and apply your changes.

1.8- Touch Mode:

Because of the increased use of tablets, Excel contains a mode that allows for easier access to the
buttons and commands within the Ribbon and Quick Access toolbar. This mode is called touch mode.
When you enter touch mode within Excel, the Ribbon and Quick Access toolbar are enlarged and extra
space is added around the buttons and commands within the Ribbon and Quick Access toolbar so you can
more easily access them on your touch-based tablet.

To enable touch mode, click the small drop-down arrow at the right end of the Quick Access toolbar
to display a listing of the most commonly used commands. Click or tap the “Touch/Mouse Mode” command
in the drop-down menu to add that button to the Quick Access toolbar.

You can then enable or disable touch mode in Excel by clicking or tapping the “Touch/Mouse Mode”
button within the Quick Access toolbar. From the drop-down menu that then appears, you can select
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Getting Acquainted with Excel

1.8- Touch Mode- (cont’d.):

the mode you prefer to use: “Mouse” or “Touch.” When “Touch” mode is enabled, the buttons within the
Ribbon and Quick Access toolbar will appear larger and with more space surrounding them onscreen. You
can select the “Mouse” choice to toggle touch mode off, restoring the default size of the buttons onscreen.

1.10- The Workbook Window:

The workbook window is the window in which you will perform almost all of your work. You enter
data into the worksheets within the workbook window. The names of the worksheets within a workbook are
shown on tabs in the lower-left corner of the workbook. A workbook stores information much like a database
table does. A single worksheet in an Excel workbook is arranged as a grid that contains 16,384 columns
and 1,048,576 rows. The first 26 columns are labeled A through Z. After that, they are labeled AA through
AZ, then AAA through XFD. The rows are simply sequentially numbered from 1 through 1,048,576.

The intersection of a column and a row within a worksheet is called a cell. Cells are where you enter
information. They are referenced by their column and row location within the worksheet, using an
identification known as a “cell address.” For instance, the first cell in the upper left corner is called cell “A1,”
because it is in column A at row 1. To the right of that cell is cell “B1” because it is in column B, row 1. To
refer to a specific cell in a worksheet, just combine the column letter with the row number.

You can only enter data into the currently selected cell within a worksheet, which is also called the
“active” cell. You can tell which cell is selected because it has a border appear around it and its cell address
appears in the “Name” box in the Formula Bar. The column and row headings for the column and row in
which the active cell is located also appear highlighted a slightly darker grey. You can only have one active
cell available for data entry at a time. Make sure you leave the cell after performing data entry by moving
the cursor out of the cell using keystrokes, or by clicking into a different cell, to set the data in the cell and
continue data entry in the workbook.

Although you can scroll throughout the whole worksheet, you can only enter data into the currently
selected cell. So, even if you’ve scrolled the view of the worksheet one hundred columns to the right, if your
active cell is “A1” that’s where your data entry will occur when you type.

You can also select or reference multiple cells to manipulate the information contained inside of
them. A selection of multiple cells or a reference to multiple cells is called a cell range. For instance you can
select the cells from “A1” through “A10” and then add their values together. We will look at selecting,
referencing, and manipulating cell ranges later in this tutorial.

1.9- The Formula Bar:

The Formula Bar is located underneath the Ribbon. At its left end is the “Name Box” which displays
the address of the currently selected cell in your workbook. To the right of that is the “Insert Formula” button
which looks like the function (fx) sign. The large bar to the right of that button is where you can see, edit or
create a formula to enter into the currently selected cell in the workbook. If you want to edit or change
formulas after creating them, they will be displayed here for editing. Later on, this will become invaluable to
you. For now, just remember that you will want to look into this bar to see the actual contents of cells that
contain formulas, versus seeing the answers to the formulas that are displayed in the workbook cells.
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Getting Acquainted with Excel

1.11- The Status Bar:

At the bottom of the application window is the Status Bar. This tool provides you with information
about your workbook. One of the most important status indicators in Excel is the “Cell Mode” status
indicator that is shown at the far left end of the Status Bar. There are three main cell modes you will see:
“Ready,” “Edit,” or “Enter.”

If the word “Ready” appears, Excel is ready to do just about anything. This is the cell mode you want
to be in before you begin a task. The next mode is “Edit.” If you are in “Edit” mode, you currently have a cell
you are editing, but you have not yet moved from the cell to set its data entry. Many commands are
unavailable to you when in “Edit” mode. The last mode is “Enter.” This is much like “Edit,” but is shown
when entering new information into a blank cell. Also, most commands are unavailable to you until you
finish data entry and return to “Ready” mode.

In addition to the “Cell Mode” status indicator, you will find other indicators and tools, such as the
workbook’s “Views Shortcuts” and the “Zoom Slider,” shown at the right end of the Status Bar. You can
choose which statuses to show or hide in the Status Bar. To see what statuses are currently shown or
hidden in the Status Bar, right-click your mouse anywhere in the Status Bar to view the “Customize Status
Bar” panel. This panel shows a listing of the available tools and statuses you can show or hide in the Status
Bar. Any listed objects that appear with a check to the left of their names are already shown in the Status
Bar. Objects that do not have a check to the left of their names in this list are not shown in the Status Bar.
You can click the name of any object in this list to toggle its display on or off.

1.12- The Workbook View Buttons:

The workbook view buttons are a group of three buttons located towards the lower right corner of the
application in the Status Bar. You can click these buttons to change the working view of your workbook. By
default, Excel will open in “Normal” view, which is the view most commonly used for standard workbook
creation. Unless otherwise specified by the lesson, you can assume that the workbook view referenced in
the lessons of this tutorial will refer to the “Normal” view.

However, you can switch between the different views of a workbook, as needed. Each has its own
use within the program. The different document views are: “Normal,” “Page Layout View,” and “Page Break
Preview.” The “Page Layout View” allows you to add header and footer information and see how your
workbook will appear when printed. The “Page Break Preview” is used to easily set page breaks for
workbooks prior to printing them.

You can also select the “View” tab in the Ribbon and then click the command buttons within the
“Workbook Views” button group to switch between the workbook views. This is just an alternative way of
switching between the workbook views. Use whichever method you prefer.
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Getting Acquainted with Excel

1.13- The Zoom Slider:

In the lower right corner of the application window, in the Status Bar, you can see the Zoom slider.
You use this slider to change the magnification level of the workbook. This does not modify the workbook in
any way. It only changes your perception of how close or far away the workbook appears onscreen.

You can easily change the magnification level by using the Zoom slider. You can click and drag the
slider left, towards the minus symbol, to shrink the magnification level. The magnification level appears as a
percentage next to the zoom slider. You can also click and drag the slider to the right, or towards the plus
sign, to increase the magnification level.

You can also change the magnification using the settings in the “Zoom” dialog box. To access this
dialog box, click the zoom magnification level shown in the Status Bar or click the “View” tab in the Ribbon
and then click the “Zoom” button in the “Zoom” button group. Note the other common magnification levels
shown in the “Zoom” button group in the Ribbon that you can click to change the magnification.

In the “Zoom” dialog box, select the desired zoom level by choosing an option from the
“Magnification” section. Then click the “OK” button to apply the magnification level to the workbook view.

1.14- The Mini Toolbar:

When you select text within a cell and hold your mouse pointer over it, you will see a small dimmed-
out toolbar appear next to the selection. This is the Mini toolbar. You can roll your mouse pointer over the
faded-out toolbar to make it appear solid. You can then select from the many buttons that appear in the Mini
toolbar to apply quick formatting to the selection.

1.15- Keyboard Shortcuts:

A keyboard shortcut allows you to press a combination of keyboard characters to execute a
command function instead of clicking a button in the Ribbon or the Quick Access toolbar. While you may
never really use them, many users find it tiresome to always have to reach for their mouse to execute a
command function. These users may favor the use of keyboard shortcuts, instead, as it allows them to
perform many command functions while keeping their hands on the keyboard.

Keyboard shortcuts typically involve holding down either the “Ctrl” or “Alt” key on your keyboard and
then entering another keystroke or set of keystrokes. You then release the “Ctrl” or “Alt” key. You can see
any available “Ctrl” key keyboard shortcuts listed in the small pop-up windows that appear when you hold
your mouse pointer over any command function shown in the Ribbon. Not every command function has a
corresponding “Ctrl” key keyboard shortcut. In these cases, you can use the “Alt” key to enable the key
badge system in Excel. You can then use the key badge system to enter a sequence of key strokes. Let’s
look at how you can use the new key badge system in Excel.

First, press the “Alt” key on your keyboard to display a set of key badges next to the various objects
in the Ribbon and the Quick Access toolbar. Then press the key on your keyboard that corresponds to the
command function you want to show. Continue pressing the corresponding key badges until you press the
key badge for the command function you want to execute.

If you happen upon a drop-down menu when entering key badges, or your key badge work opens
up a dialog box, don’t worry. You can execute a command shown in a dialog box or in a drop-down by
looking to see if the command function you want to execute has an underlined letter in its name. If it does,
press the key on your keyboard that corresponds to the underlined letter. That is the same thing as pressing
a corresponding keyboard key when you see a key badge.
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ACTIONS-
Getting Acquainted with Excel

USING THE TITLE BAR:

1. At the right end of the Title Bar is a button group that contains four buttons. They are, from left to right,
“Ribbon Display Options,” “Minimize,” “Maximize/Restore Down,” and “Close.”

2. To set the appearance of the Ribbon within Excel, click the “Ribbon Display Options” button and
then click the choice of Ribbon display you prefer within the drop-down menu.

3. To send the application window down to the Windows Taskbar, click the “Minimize” button.
4. To view a window you have minimized again, click its entry in the Windows Taskbar.
5. To enlarge your application window to full-screen size, click the “Maximize” button. This will also

toggle the button into the “Restore Down” button.
6. To change the window so you can size and position it onscreen by using your mouse, click the

“Restore Down” button. When you click the “Restore Down” button, it will toggle back into the
“Maximize” button.

7. To close the Excel application window, click the “Close” button. If you have unsaved changes in the
open workbook, you will be prompted to save those changes before the program closes.

USING THE RIBBON:

1. To both hide and show the contents of the Ribbon, double-click on the active tab within the Ribbon.
This can be a handy way to gain additional workspace while creating your workbook.

2. To switch the button groups displayed in the Ribbon, click the main tabs shown in the Ribbon:
“File”, “Home,” “Insert,” “Page Layout,” “Formulas,” “Data,” “Review,” “View,” and possibly “Add-Ins” if
you have add-ins enabled in your version of Excel. You can also enable the “Developer” tab, if using
macros or code within a workbook.

3. You will see special “contextual” tabs appear within the Ribbon when you have a particular type of
object selected in your workbook.

4. To make the contextual tabs disappear, clicking away from the selected object to deselect it.
5. Within the selected, or “active,” tab are different button groups of commands. The commands in each

button group can be accessed either through the use of buttons, boxes, or menus that are available
within the group.

6. To access advanced options, you can click the Dialog Box launcher button that appears in the lower
right corner of some groups on the currently displayed, or “active,” tab within the Ribbon to open a
dialog box of all options that are available for the group.
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ACTIONS-
Getting Acquainted with Excel

USING THE “FILE” TAB AND BACKSTAGE VIEW:

1. To open a view of the file called the “Backstage View,” click the “File” tab in the Ribbon.
2. In the “Backstage View” of your file, the commands shown at the left side of the view are the file

management commands that are available for your program.
3. When you click on a command in the far left section of commands, you will see additional options for the

selected command appear to the right within the Backstage View.
4. Make additional selections in the new section, as needed.

USING THE QUICK ACCESS TOOLBAR:

1. To place the Quick Access Toolbar below the Ribbon, click the “Customize Quick Access Toolbar”
button at the right end of the toolbar and then select the “Show Below the Ribbon” command.

2. To reset it to its default location, click the same “Customize Quick Access Toolbar” button and then
choose the “Show Above the Ribbon” command.

3. To add a button to the Quick Access toolbar, right-click any command button or function within the
Ribbon and then choose the “Add to Quick Access Toolbar” command.

4. To remove a button you have added to the Quick Access toolbar, right-click the button you wish to
remove and then choose the “Remove from Quick Access Toolbar” command.

5. To fully customize the Quick Access toolbar, click the “Customize Quick Access Toolbar” button and
then click the “More Commands…” choice to open the “Excel Options” window.

6. At the right side of the panel are two sets of command button listings. The listing at the far right is the set
of button commands currently shown in the Quick Access toolbar. To the left of that panel is a listing of
commands you can add to the Quick Access toolbar.

7. To select which functions are shown in the list, select a command grouping to display from the
“Choose commands from:” drop-down above the list.

8. To add a command to the Quick Access toolbar from this list, click the command you wish to add
from the choices available in the left list.

9. Click the “Add>>” button to move the selected command into the Quick Access toolbar list to the right.
10. To remove a command from the Quick Access toolbar list at the right, click it to select it and then

click the “Remove” button.
11. To change the order in which the buttons appear in the Quick Access toolbar, select a command

in the list and then click either the “Up” or “Down” arrow buttons to the right of the list.
12. To save and apply your changes when you have finished customizing the content of the Quick

Access Toolbar, click the “OK” button in the lower right corner of the “Excel Options” window.
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ACTIONS-
Getting Acquainted with Excel

USING THE SCROLL BARS:

1. The scroll bars can appear both vertically and horizontally along the right and bottom sides of your
document window. They have arrows at the each end that point in the direction in which they will scroll
the workbook window when you click them.

2. To move through the workbook, click the arrows at the ends of the scroll bars.
3. To move through the workbook more rapidly, click and drag the box inside the scroll bars.

USING TOUCH MODE:

1. To enable the “Touch/Mouse Mode” button, click the small drop-down arrow at the right end of the
Quick Access toolbar to display a listing of the most commonly used commands.

2. Click or tap the “Touch/Mouse Mode” command in the drop-down menu to add that button to the Quick
Access toolbar.

3. To enable or disable touch mode, click or tap the “Touch/Mouse Mode” button within the Quick
Access toolbar.

4. Select the mode you prefer to use from the drop-down menu that appears: “Mouse” or “Touch.”
5. When “Touch” mode is enabled the buttons within the Ribbon and Quick Access toolbar will appear

larger and with more space surrounding them onscreen.
6. You can select the “Mouse” choice to toggle touch mode off, restoring the default size of the buttons

onscreen.

USING THE WORKBOOK VIEW BUTTONS:

1. To change the working view of your workbook, click the desired workbook view button shown
towards the lower right corner of the application in the Status Bar: “Normal,” “Page Layout View,” or
“Page Break Preview.”

2. Alternatively, to switch between the views of a workbook, select the “View” tab in the Ribbon and
then click the command buttons that appear within the “Workbook Views” button group.

USING THE ZOOM SLIDER:

1. To change the magnification level by using the Zoom slider, click and drag the Zoom slider.
2. To decrease the magnification level, click and drag the slider left, towards the minus symbol.
3. To increase the magnification level, click and drag the slider to the right, or towards the plus sign,.
4. The current magnification level appears as a percentage next to the zoom slider.
5. To change the magnification using the “Zoom” dialog box, open the dialog box by clicking the

actual zoom magnification level shown in the Status Bar or by clicking the “View” tab in the Ribbon and
then clicking the “Zoom” button in the “Zoom” button group.

6. In the “Zoom” dialog box, select the desired zoom level by choosing an option from the “Magnification”
section.

7. Click the “OK” button to apply the selected magnification level to the workbook view.
8. To change the magnification to a commonly selected magnification level, click the button for the

desired zoom level shown in the “Zoom” button group in the Ribbon.
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ACTIONS-
Getting Acquainted with Excel

USING THE STATUS BAR:

1. At the bottom of the application window is a long, thin, horizontal bar called the Status Bar that shows
statuses that are capable of being monitored in Excel, such as the cell mode and the magnification
level.

2. To choose which statuses you want to show or hide in the Status Bar, right-click your mouse
anywhere in the Status Bar to view the “Customize Status Bar” panel, which shows a listing of the
available tools and statuses you can show or hide in the Status Bar.

3. Any listed objects that appear with a check to the left of their names are being shown in the Status Bar.
4. Objects without a check to the left of their names in this list are not being shown in the Status Bar.
5. To toggle their display on or off, click the name of any object in this list.

USING THE MINI TOOLBAR:

1. When you select text within a cell and hold your mouse pointer over it, you will see a small dimmed-out
toolbar appear next to the selection.

2. To make it appear solid, roll your mouse pointer over the faded-out toolbar.
3. To apply quick formatting to the selection, select from the many buttons that appear in the Mini

toolbar.

USING “CTRL” KEY KEYBOARD SHORTCUTS:

1. To enter a keyboard shortcut that begins with the “Ctrl” key, press and hold down the “Ctrl” key.
2. Then simultaneously press any other keys listed in the “Ctrl” key shortcut once.
3. Then release the “Ctrl” key.

USING “ALT” KEY KEYBOARD SHORTCUTS:

1. To enable the key tip badges, press the “Alt” key.
2. Press the key on your keyboard that corresponds to the key tip badge that you wish to follow.
3. Continue to press the corresponding key tip badge until you reach the command that you wish to

execute.
4. If you see a command that has an underlined letter in its name, you can press the corresponding

key on your keyboard to execute it, just as if the underlined letter were a key tip badge.
5. Press the key on your keyboard that corresponds to the key tip badge or underlined letter in the

command function that you wish to execute.
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EXERCISES-
Getting Acquainted with Excel

Purpose:

1. To be able to find the basic objects in the Excel application.

Exercises:

1. Open your Excel application.
2. Find the Zoom Slider.
3. Find the Quick Access toolbar.
4. Find the Ribbon.
5. Locate the Status Bar at the bottom of the screen.
6. Exit the Excel application.
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CHAPTER 2-
File Management

2.1- Creating New Workbooks

2.2- Saving Workbooks

2.3- Closing Workbooks

2.4- Opening Workbooks

2.5- Recovering Unsaved Workbooks

2.6- Opening a Workbook in a New Window

2.7- Arranging Open Workbook Windows

2.8- Freeze Panes

2.9- Split Panes

2.10- Hiding and Unhiding Workbook Windows

2.11- Comparing Open Workbooks

2.12- Switching Open Workbooks

2.13- Switching to Full Screen View

2.14- Working with Excel File FormatsSam
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File Management

2.1- Creating New Workbooks:

When you first open the Excel application, you will be presented with the startup screen that allows
you to create a new workbook. If you already have opened a workbook you can view a similar screen by
clicking the “File” tab within the Ribbon and then selecting the “New” command at the left side of the
backstage view.

In the list of templates that appears at the right side of the backstage view, you can choose to start a
new workbook by clicking one of the many templates available or you can choose to simply create a new
blank workbook by clicking the “Blank workbook” template choice.

2.2- Saving Workbooks:

When you save a workbook for the first time, you must use the “Save As” command so you can
choose where to save the file and what to name it. To do this, click the “File” tab within the Ribbon. Then
click the “Save As” command in the command panel shown at the left side of the backstage view.

To the right of the command panel, you will see the list of places that are available for you to save
the file. The list of places available varies, depending on the Office subscriptions and services that are
available to your Microsoft account. Common options include your “OneDrive” folder for Microsoft user
accounts and “This PC,” which is called “Computer” in Excel 2013. If you save to your OneDrive folder, the
workbook is saved online so you can access it from any computer with online access when signed-in with
your Microsoft user account. If you select the “This PC” choice, the file is saved locally on the computer at
which you are working.

If you are signed into Microsoft Office using a Microsoft user account, you can click the “OneDrive”
choice to save to your online OneDrive folders. After selecting this choice, you will see any recently
selected OneDrive folders shown to the right. You can click a recently accessed folder in this list to select it
as the save location. At that point a “Save As” dialog box will appear. If you have no folders listed, then
instead click the “Browse” button to open a “Save As” dialog box where you can select the desired folder
within OneDrive to use for the save operation.

Alternatively, you can save the file to your computer versus OneDrive. You may choose to do this if
you are not signed into Excel using a Microsoft user account or if you know you will not need to access the
file from any other computers. If this is the case, you can select the “This PC” (“Computer” in Excel 2013)
choice. Just as when saving to OneDrive, you then select a recently used folder on your computer from the
list that appears to the right or click the “Browse” button to open the “Save As” dialog box.

After selecting a location to save the workbook file, the “Save As” dialog box appears. In this dialog
box, enter a file name into the “File name” field. File names should be short and descriptive. Excel will not
let you use the following symbols in a file name: the colon [:], the forward slash [/], the back slash [\], the
greater than sign [>], the less than sign [<], the asterisk [*], double quotes [“”], or the pipe symbol [|]. Give
the file a name you will remember and also be sure to remember into to which folder you saved it. People
will often remember what they called a file, but can’t remember into which folder they saved it. After you
have entered the file name and noted the save location, click the “Save” button within the “Save As” dialog
box to finish saving the file.

After you’ve named the file and saved it, its name will appear in the title bar. After that, when you
make changes to the file in the future that you want to save, you can just click the “Save” button in the Quick
Access toolbar, or click the “File” tab in the Ribbon and then click the “Save” command. You will not have to
re-enter the file name or select a location. Excel will automatically save the changes to the existing file.
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File Management

2.3- Closing Workbooks:

To close a workbook in Excel, click the “File” tab within the Ribbon and then click the “Close”
command at the left side of the backstage view. Alternately, you can close an open workbook by clicking
the “X” in the upper-right corner of the application window. If you haven’t saved changes to your open
workbook before closing, Excel will prompt you to save your work in a dialog box that appears onscreen.
You can then click the “Save” button within this dialog box to save your work.

2.4- Opening Workbooks:

To open a workbook, you need to know where the workbook is located. When you initially open
Excel, you can see a listing of recently opened workbooks shown in the panel at the left side of the startup
screen under the “Recent” section. To open one of these workbooks, click its name in the panel to reopen it.

If the workbook you want to open is not shown in the listing, you can click the “Open Other
Workbooks” command within the panel to reveal the “Open” category within the backstage view. If you are
already working within Excel and wish to open another workbook, you can also display the “Open” category
within the backstage view by clicking the “File” tab within the Ribbon and then clicking the “Open” command
at the left side of the backstage view.

At that point, you can see the locations within which you can look for the file to open shown to the
right of the command panel in the backstage view. If the file you want to open is saved within OneDrive,
click the “OneDrive” choice. If the file you want to open is located on your computer, click the “This PC”
command, which is called “Computer” in Excel 2013.

You will then see the default folder associated with the selected location shown at the top of the list
of files and folders shown to the right. The files and folders contained within the selected folder are shown in
a list below it. You can click the folders within the list of files and folders to display its contents in the list of
files and folders, if needed. You can click any Excel file shown in the list of files and folders to open it. If
there are no files or folders shown or if the file you want to open is not shown, click the “Browse” button or
click the “default” folder shown at the top of the list of files and folders to launch an “Open” dialog box where
you can select a folder.

In the “Open” dialog box that appears, navigate to the folder location you want to view, if needed.
You should see an icon for the file along with the workbook file’s name listed within the files and folders
shown in the “Open” dialog box.

To open a file from the selected location, click the icon for the file you want to open and then click
the “Open” button in the lower right corner of the “Open” dialog box. Alternately, you can double-click the
icon of the file shown in the “Open” dialog box to open it.

You can also use this dialog box to simultaneously open multiple workbooks within the same folder.
To do this, hold down the “Ctrl” key on your keyboard and then click each file that you want to open if they
are non-adjacent (not next to each other) files within the selected folder. If the files are adjacent (next to
each other), click the first file, hold down “Shift” (instead of “Ctrl”) and click the last file you want to select.
Everything between the two files will be selected. After selecting your files, release any keyboard keys you
are holding down and then click the “Open” button in the lower right corner of the “Open” dialog box. This
will open all of the highlighted, or selected, workbooks.

Also notice that if you are simply trying to open a recently accessed workbook, you can select the
“Recent” command within the “Open” category of the backstage view. Then click the name of any recently
opened files that appear in the list to the right of the command panel to reopen them. This replicates the
“Recent” category shown in the startup screen in Excel.
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File Management

2.5- Recovering Unsaved Workbooks:

Excel allows you to try to recover unsaved workbook files. To see if Excel has automatically saved a
copy of an unsaved workbook you were working on, select the “File” tab within the Ribbon and click the
“Open” command at the left side of the backstage view. In the area to the right of the command panel,
select the “Recent” command. Then look at the bottom of the pane that appears to the right. You should see
a “Recover Unsaved Workbooks” button appear at the bottom of the list of recent workbooks.

Click this “Recover Unsaved Workbooks” button to launch an “Open” dialog box that shows any
copies of unsaved workbooks that Excel has recovered. Note that it may be helpful to sort the files shown
by the “Date modified” column to display the listing of recoverable files by date, as the file names will not be
of very much use in determining their content. You can then choose the copy you wish to recover from the
list and click the “Open” button within the “Open” dialog box to reopen the recovered copy. If you
successfully retrieve the contents of the file, you should then save the file you recovered.

2.6- Opening a Workbook in a New Window:

Excel provides you with tools to assist you in managing your workspace when you have multiple
workbooks open. In Excel, you can have many workbooks open at a time to perform functions like copying
and pasting text between them, for example. To see your options for managing multiple workbooks, click
the “View” tab in the Ribbon. In the “Window” button group are commands that allow you to manage your
open workbooks.

At the left end of the button group, you can see the “New Window” button. You can click the “New
Window” button to open another view of your current workbook in a new window. This is useful when you
want to use two different views of the same workbook simultaneously in two separate windows. Changes
made in one window will appear in the other.

2.7- Arranging Open Workbook Windows:

When you have multiple workbooks open, you can click the “Arrange All” button in the “Window”
button group on the “View” tab in the Ribbon to arrange all open workbook windows onscreen. In the
“Arrange Windows” dialog box that appears, select an option button to choose the organizational layout for
the open workbooks. The options are “Tiled,” “Horizontal,” “Vertical,” or “Cascade.” Select the desired
option and click the “OK” button to apply the selected arrangement to the open workbooks.

The “Tiled” layout displays the workbooks as smaller windows that are arranged like tiles on a floor.
This view is useful if you need to see data from all the open workbooks simultaneously. The “Horizontal”
and “Vertical” choices are like the “Tiled” option, but will only stack the open workbooks either horizontally
or vertically across the main Excel screen. The “Cascade” arrangement is useful if you want to be able to
quickly switch between open workbooks while maximizing the amount of viewable space for each
workbook. This option cascades the open workbooks from the upper left corner of your screen down to the
lower right corner, overlapping each other so you can view the Title Bars of each workbook. The active
workbook is lowest and foremost in the cascaded stack. You can then click the title bars of the other
workbooks in the stack to switch between them, or you can use the “Switch Windows” button in the
“Window” button group on the “View” tab in the Ribbon to switch between the open workbooks.
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File Management

2.8- Freeze Panes:

You can use the “Freeze Panes” button to view data in two separate sections of a long worksheet
simultaneously. You can freeze one or two sections of a worksheet to prevent scrolling, and then scroll the
unfrozen section of the worksheet to view two different sections of a worksheet at the same time.

One way to freeze panes in a worksheet is to select the cell that is below the row and to the right of
the column that you want to freeze. Then click the “Freeze Panes” button in the “Window” button group on
the “View” tab in the Ribbon and choose the “Freeze Panes” command from the drop-down menu. After
that, when you scroll through the worksheet, the information in the frozen panes will not scroll.

After you click the “Freeze Panes” button, notice that you can instead select the “Freeze Top Row”
command from the drop-down menu that appears to simply freeze the top row in your worksheet or you can
select the “Freeze First Column” command to freeze the first column in the worksheet. These command are
useful for keeping column and row titles in view while looking at data in long workbooks.

Note that the “Freeze Panes” command is a toggle command, so you can click the “Freeze Panes”
button again and then choose the “Unfreeze Panes” command from the button’s drop-down menu to turn
this feature off when you are done using it.

2.9- Split Panes:

Another tool that is useful when working with longer worksheets is the “Split” command. This
command gives you the ability to spilt the Excel worksheet into different panes. Each pane contains its own
horizontal and vertical scroll bars, so you can scroll each pane separately to view information from different
sections of the worksheet. For instance, you could split a long worksheet horizontally so you could see the
column headings in the top row and any totals at the bottom of the columns at the same time.

You can click the “Split” button in the “Window” button group on the “View” tab in the Ribbon to split
the current worksheet into four separate panes. This allows you to scroll each pane to independent sections
of the same worksheet. You can click the “Split” button again to remove the split panes when finished.

2.10- Hiding and Unhiding Workbook Windows:

To hide the current workbook window, click the “Hide” button in the “Window” button group on the
“View” tab in the Ribbon. To unhide a hidden workbook, click the “Unhide” button in the “Window” button
group on the “View” tab in the Ribbon to open the “Unhide” dialog box. Select the name of the workbook
you want to unhide from the list shown, and then click the “OK” button to unhide the hidden workbook.

2.11- Comparing Open Workbooks:

To compare multiple open workbooks side by side with each workbook taking an equal portion of the
screen, click the “View Side by Side” button in the “Window” button group on the “View” tab in the Ribbon.
After you have clicked the “View Side by Side” button, you can use the “Synchronous Scrolling” button. You
can click the “Synchronous Scrolling” button in the “Window” button group on the “View” tab in the Ribbon to
toggle the ability to simultaneously scroll multiple workbooks that are being compared side by side on or off,
as desired. Also note that if you have the “Compare Side by Side” feature enabled and then resize or
reposition either of the open workbook windows, you can click the “Reset Window Position” button in the
“Window” button group on the “View” tab in the Ribbon to reset the placement of the open windows.
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File Management

2.12- Switching Open Workbooks:

At the far right end of the “Window” button group on the “View” tab in the Ribbon is the “Switch
Windows” button. You can click this button to view a drop-down menu that shows the titles of all the open
workbooks in Excel. You can select the name of a workbook shown in this list to switch the focus of the
application to the selected workbook.

2.13- Switching to Full Screen Mode:

In Excel, full screen mode maximizes the amount of worksheet area by removing everything else
from the Excel window. To switch to full screen mode in Excel, click the “Ribbon Display Options” button in
the button group at the right end of the Title Bar and then select the “Auto-hide Ribbon” command.

To exit full screen mode in Excel, click the ellipsis mark button (…) in the upper right corner of the
screen to display the Ribbon again. Then click the “Ribbon Display Options” button again and choose the
“Show Tabs & Commands” choice.

2.14- Working with Excel File Formats:

Excel saves its workbooks using a default file format that provides a smaller file size and better
security than the format used in versions of Excel prior to Excel 2007. If you will be sharing your workbook
collaboratively with others who need to use and edit the workbook with an old version of Excel, note that
some of the newer features are not supported by old versions of Excel. Also, if you save an Excel workbook
using the new Excel file format, it will not be able to be opened in previous versions of Excel unless the
users of the older versions download a compatibility pack from Microsoft that allows them to open and edit
the newer file format.

In versions of Excel prior to Excel 2007, there were two basic file types. You can recognize each
type by examining the file extension of the file. In versions of Excel prior to Excel 2007, there were “.xls”
files, which were the workbooks, and “.xlt” files, which were workbook templates. Starting in Excel 2007 and
continuing through the current version, you still have the basic distinction between workbooks and
templates, but you now also have another file distinction- whether or not the workbook or template can
contain macros or code. This is simply noted by an additional letter in the file extensions used by the
workbooks and templates.

For the newer Excel file types, the “.xlsx” file type is the default Excel workbook file. This file is an
Excel workbook that does not contain macros or code. When you use the “Save As” dialog box to save a
workbook, if the “Save as type” field shows “Excel Workbook,” this is the file type as which the file will be
saved. In addition to this, you can also save a file using the “.xlsm” file extension. This is an Excel workbook
that could potentially contain macros or code. This file extension naming structure also applies to workbook
templates. A workbook template that does not have any macros or code uses the “.xltx” file extension. A
workbook template that does allow for the execution of macros or code uses the “.xltm” file format.

If you are creating a workbook that needs to be opened or edited using an old version of Excel, you
can save the file using the old “.xls” file extension, which is compatible with Excel 97 through Excel 2003.
You can choose the file type by using the “Save as type:” drop-down in the “Save As” dialog box.

If you open an old “Excel 97-2003 Workbook” file in a newer version of Excel, Excel opens the
workbook in compatibility mode. You will see the words “Compatibility Mode” shown in the title bar of the
workbook, if this is the case. In compatibility mode, Excel disables any features not supported by the older
versions of Excel. That way you can edit the workbook safely in Excel, and save your changes in the
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File Management

2.14- Working with Excel File Formats- (cont’d.):

original file format. This allows the creator, or other editors using older versions of Excel, to open and edit
the workbook after you have made changes.

In contrast to this, you can open workbooks created in older versions of Excel and save them into
the new Excel file format if you know that they will no longer need to be opened and edited in an older
version of Excel. If you are interested, Microsoft has a backwards-compatible file converter that you can
download from their website that allows the older versions of Microsoft Office 2000 and 2003 to open the
new Excel files.
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ACTIONS-
File Management

CREATING NEW WORKBOOKS:

1. To see a startup screen that allows you to create a new workbook, open the Excel application.
2. To create a new workbook if you already have opened a workbook, click the “File” tab in the Ribbon

and then select the “New” command at the left side of the backstage view.
3. To create a new workbook from one of the many templates available in the list of templates at

the right side of the backstage view, click one of the templates shown in the list.
4. To create a new blank workbook, instead, click the “Blank workbook” template choice.

SAVING WORKBOOKS:

1. To save a workbook for the first time, click the “File” tab within the Ribbon.
2. Click the “Save As” command in the command panel shown at the left side of the backstage view.
3. To the right of the command panel, you will see the places that are available for you to save the file.

These include your “OneDrive” folder for Microsoft user accounts and “This PC” (“Computer” in Excel
2013).

4. To save to your online OneDrive folders if you are signed into Microsoft Office using a Microsoft
user account, click the “OneDrive” choice.

5. After selecting this choice, you will see any recently selected OneDrive folders shown to the right.
6. You can click on a recently accessed folder to select it as the save location an open a “Save As” dialog

box.
7. If there are no folders listed, then instead click the “Browse” button to open a “Save As” dialog box

where you can then select the desired folder within OneDrive to use.
8. To save the file to your computer versus OneDrive, select the “This PC” (“Computer” in Excel 2013)

choice.
9. Select a recently used folder on your computer from the list of folders that appears to the right or click

the “Browse” button to open a “Save As” dialog box.
10. After selecting a location to save the workbook file, the “Save As” dialog box appears.
11. Enter a short and descriptive file name into the “File name” field in the “Save As” dialog box.
12. To finish saving the file after entering the file name and noting the save location, click the “Save”

button within the “Save As” dialog box.
13. To save changes to this file in the future, click the “Save” button in the Quick Access toolbar or click

the “File” tab in the Ribbon and then click the “Save” command.

CLOSING WORKBOOKS:

1. To close a workbook in Excel, click the “File” tab within the Ribbon and then click the “Close”
command at the left side of the backstage view.

2. Alternately, you can close an open workbook by clicking the “X” in the upper-right corner of the
application window.

3. If you haven’t saved changes to your open workbook before closing, Excel will prompt you to save your
work in a dialog box that appears onscreen.

4. You can then click the “Save” button within this dialog box to save your work.
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ACTIONS-
File Management

OPENING WORKBOOKS:

1. To open a recently opened workbook after you open the Excel application, click a recently opened
workbook shown in the panel at the left side of the startup screen under the “Recent” section.

2. To open a workbook that is not shown in the listing after opening Excel, click the “Open Other
Workbooks” command within the panel to reveal the “Open” category within the backstage view.

3. To open another workbook if you are already working within Excel, click the “File” tab in the Ribbon
and then click the “Open” command at the left side of the backstage view to display the “Open” category
within the backstage view.

4. In the “Open” category shown in the backstage view, the locations within which you can look for the
file to open are shown to the right of the command panel in the backstage view.

5. To open a file from OneDrive, click the “OneDrive” choice.
6. To open a file from your computer, click the “This PC” (“Computer” in Excel 2013) command.
7. You will then see the default folder associated with the selected location shown at the top of the list of

files and folders shown to the right.
8. The files and folders contained within the selected folder are shown in a list below it.
9. You can click the folders within the list of files and folders to display its contents in the list of files and

folders, if needed.
10. To open an Excel file shown in the list of files and folders, click it to open it.
11. If there are no files or folders shown or if the file you want to open is not shown, click the

“Browse” button or click the “default” folder shown at the top of the list of files and folders to launch an
“Open” dialog box where you can select a folder.

12. To open a file using the “Open” dialog box, navigate to the folder location you want to view, if
needed.

13. Within the selected folder you should see an icon for the file that displays the workbook file’s name
within the files and folders shown in the “Open” dialog box.

14. To open a file from the selected location, click the icon for the file that you want to open and then
click the “Open” button in the lower right corner of the “Open” dialog box.

15. Alternately, you can double-click the icon of the file shown in the “Open” dialog box to open the file.
16. To use this dialog box to simultaneously open multiple non-adjacent (not next to each other)

workbooks within the same folder, hold down the “Ctrl” key on your keyboard and then click on each
file that you want to open within the selected folder.

13. To use this dialog box to simultaneously open multiple adjacent (next to each other) workbooks
within the same folder, click the first file, hold down “Shift” (instead of “Ctrl”), and click the last file you
want to select. All files between the two files will be selected.

14. To open all of the highlighted, or selected, workbooks after you have selected your files, release
any keyboard keys you are holding down and click the “Open” button in the lower right corner of the
“Open” dialog box.

15. To open a recently accessed workbook, instead, select the “Recent” command within the “Open”
category of the backstage view.

16. Click the name of any recently opened files that appear in the list to the right of the command panel to
reopen them.Sam
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ACTIONS-
File Management

RECOVERING UNSAVED WORKBOOKS:

1. To see if Excel has automatically saved a copy of an unsaved workbook you were working on,
select the “File” tab within the Ribbon and click the “Open” command at the left side of the backstage
view.

2. In the area to the right of the command panel, select the “Recent” command.
3. Look at the bottom of the pane that appears to the right for a “Recover Unsaved Workbooks” button at

the bottom of the list of recent workbooks.
4. Click this “Recover Unsaved Workbooks” button to launch an “Open” dialog box that displays any

copies of unsaved workbooks that Excel has recovered.
5. Note that it may be helpful to sort the files shown by the “Date modified” column to display the listing of

recoverable files by date, as the file names will not be of very much use in determining their content.
6. To reopen the recovered copy, choose the copy you wish to recover from the list and then click the

“Open” button within the “Open” dialog box.
7. If you successfully retrieve the contents of the file, you should then save the file that you recovered.

OPENING A WORKBOOK IN A NEW WINDOW:

1. To open another view of your current workbook in a new window, click the “New Window” button in
the “Window” button group on the “View” tab in the Ribbon.

ARRANGING OPEN WORKBOOK WINDOWS:

1. To arrange all open workbook windows onscreen, click the “Arrange All” button in the “Window”
button group on the “View” tab in the Ribbon.

2. In the “Arrange Windows” dialog box that appears, select an option button for the preferred
organizational layout for your open workbooks: “Tiled,” “Horizontal,” “Vertical,” or “Cascade.”

3. To apply the selected arrangement to the open workbooks, click the “OK” button.
4. To switch between open workbooks, use the “Switch Windows” button in the “Window” button group

on the “View” tab in the Ribbon.

FREEZE PANES:

1. One way to freeze panes in a worksheet is to select the cell that is below the row and to the right of
the column that you want to freeze.

2. Click the “Freeze Panes” button in the “Window” button group on the “View” tab in the Ribbon and
choose the “Freeze Panes” command from the drop-down menu.

3. To freeze the top row of a worksheet, click the “Freeze Panes” button in the “Window” button group
on the “View” tab in the Ribbon and select the “Freeze Top Row” command from the drop-down menu.

4. To freeze the first column of a worksheet, click the “Freeze Panes” button in the “Window” button
group on the “View” tab in the Ribbon and select the “Freeze First Column” command to freeze the first
column in the worksheet.

5. To turn off the “Freeze Panes” feature, click the “Freeze Panes” button in the “Window” button group
on the “View” tab in the Ribbon and choose the “Unfreeze Panes” command from the button’s drop-
down menu.
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ACTIONS-
File Management

SPLIT PANES:

1. To split the current worksheet into four separate panes, click the “Split” button in the “Window”
button group on the “View” tab in the Ribbon.

2. To remove the split panes, click the “Split” button in the “Window” button group on the “View” tab in
the Ribbon again.

HIDING AND UNHIDING WORKBOOK WINDOWS:

1. To hide the current workbook window, lick the “Hide” button in the “Window” button group on the
“View” tab in the Ribbon.

2. To unhide a hidden workbook, click the “Unhide” button in the “Window” button group on the “View”
tab in the Ribbon to open the “Unhide” dialog box.

3. Select the name of the workbook to unhide within the list that is shown and click the “OK” button.

COMPARING OPEN WORKBOOKS:

1. To compare multiple open workbooks side by side with each workbook taking an equal portion
of the screen, click the “View Side by Side” button in the “Window” button group on the “View” tab in
the Ribbon.

2. After you have clicked the “View Side by Side” button, you can use the “Synchronous Scrolling” button.
3. To toggle the ability to simultaneously scroll multiple workbooks that are being compared side

by side on or off, click the “Synchronous Scrolling” button in the “Window” button group on the “View”
tab in the Ribbon.

4. To reset the placement of the open windows if you have the “Compare Side by Side” feature
enabled and then resize or reposition either of the open workbook windows, click the “Reset
Window Position” button in the “Window” button group on the “View” tab in the Ribbon.

SWITCHING TO FULL SCREEN VIEW:

1. To switch to full screen mode in Excel, click the “Ribbon Display Options” button in the button group
at the right end of the Title Bar and then select the “Auto-hide Ribbon” command.

2. To exit full screen mode in Excel, click the ellipsis mark button (…) in the upper right corner of the
screen to display the Ribbon again.

3. Click the “Ribbon Display Options” button again and choose the “Show Tabs & Commands” choice.

SWITCHING OPEN WORKBOOKS:

1. To switch between open workbooks in Excel, click the “Switch Windows” button in the “Window”
button group on the “View” tab in the Ribbon.

2. Select the name of the workbook to display from the drop-down list of open workbooks that appears.
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EXERCISES-
File Management

Purpose:

1. To be able to create a new Excel workbook and save the workbook.

Exercises:

1. Open your Excel application.
2. In the startup screen, click the “Blank workbook” template choice to create a new blank workbook.
3. Click the “File” tab within the Ribbon to display the backstage view.
4. Click the “Save As” command at the far left side of the backstage view.
5. Under the section to the right, click the “This PC” (“Computer” in Excel 2013) choice to save a local

copy of this file to your computer.
6. To the right of that, click the “Documents” folder to open the “Save As” dialog box. If the

“Documents” folder is not shown, click the “Browse” button to navigate to the “Documents” folder
within the “Save As” dialog box.

7. Type “Intro- Sample” into the “File name” field within the “Save As” dialog box.
8. Click the “Save” button within the “Save As” dialog box to save the file.
9. Click the “X” in the upper-right corner of the workbook to close it.
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